If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't rezise Newsgroup subscribe dialog

VERIFIED DUPLICATE of bug 41741

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 41741
17 years ago
9 years ago

People

(Reporter: Andrew Thompson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2000080410

Title says it all. Its not possible to resize the subscribe to newsgroup dialog, 
which is currently way too small by default.

This is particularly bad in the Mac Classic skin, where there is almost no room 
to choose a newsgroup - the buttons at the bottom are being clipped (hence cc: 
nbhatla@netscape.com )

Comment 1

17 years ago
setting bug status to New  I see this with 080909 mozilla bits on MacOS9
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
Nominate for beta 3. This should really be dogfood also but that's an internal 
Netscape keyword, no?
Keywords: nsbeta3

Comment 3

17 years ago
Mac has a general bug on resizing where all of its dialogs cannot be resized - 
http://bugzilla.mozilla.org/show_bug.cgi?id=41741.  This bug should be a 
duplicate of that one which is currently nsbeta3 nominated.

*** This bug has been marked as a duplicate of 41741 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Marking verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
OS: Mac System 9.x

Updated

9 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: lchiang → search
You need to log in before you can comment on or make changes to this bug.