All users were logged out of Bugzilla on October 13th, 2018

save as silently fails if download path is invalid

VERIFIED DUPLICATE of bug 429827

Status

()

--
minor
VERIFIED DUPLICATE of bug 429827
10 years ago
9 years ago

People

(Reporter: wim.dewinter, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

Ill-reproducible problems with Save (link or image) As have been reported before. This one may be the clue to some of those.

After copying the profile to another computer, the "Save files to"-path had become invalid. Any attempt to save a page or image then failed without any error message. This was cured upon setting the path to an existing directory.

The problem can no longer be reproduced now, for the options-dialogue doesn't allow me to enter an invalid directory.


Reproducible: Always

Steps to Reproduce:
1. invalidate your profile with a non-existent save-path
2. right click on any link or image to save as.

Actual Results:  
see details

Expected Results:  
started downloading the documents/images/files

noticed in 3.04 & 3.06 (.05 was skipped)
(Reporter)

Updated

10 years ago
Summary: save as silent fails if download path is invalid → save as silently fails if download path is invalid
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429827

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.