[de] Add-ons Fenster: Doppelter Accesskey 'A' ("Aktivieren/Deaktivieren" und "Aktualisieren")

RESOLVED DUPLICATE of bug 475630

Status

Mozilla Localizations
de / German
--
minor
RESOLVED DUPLICATE of bug 475630
9 years ago
9 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)

In the Add-ons window there's a duplicate access key 'A' which both triggers the 'Aktivieren' / 'Deaktivieren' button as well as the 'Aktualisieren' button. Thus it does not trigger anything at all.

Reproducible: Always

Steps to Reproduce:
1. Go to Extras > Add-ons 
2. Try to trigger the Aktualisieren button via Alt+A
Actual Results:  
Duplicate accesskeys

Expected Results:  
Fix accesskeys
(Reporter)

Updated

9 years ago
OS: Other → All

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475630
You need to log in before you can comment on or make changes to this bug.