If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

table looks wrong and banner in the wrong place

VERIFIED FIXED

Status

()

Core
Layout: Tables
P3
major
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: njames, Assigned: vidur (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The table looks wrong. I think the reason it looks wrong, is the banner is in
the table. The banner is seposed to be in the space above in the short blank
long box. I think you can figure out where the banner is seposed to be.

Updated

19 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables

Updated

19 years ago
Assignee: karnaze → vidur

Comment 1

19 years ago
I tried this on a 4/10 build an the banner did not appear anywhere.
So, I copied the above url locally and added
<BASE href="http://www.theclq.com/asp/info.asp?pid=246275"> to the <head>. When
I removed the javascript, the banner in question did not appear in either Gecko
or Nav4.5. Consequently, I suspect that the javascript is failing to construct
it.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

19 years ago
Fix checked in on 4/13. A whacky combination of recursive document.write's and
<SCRIPT SRC=...>. JavaScript generated content recursively invokes the parser,
but wasn't propogating blocked state back.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Fixed in April 25th Win 32 Build.
You need to log in before you can comment on or make changes to this bug.