Closed Bug 478342 Opened 11 years ago Closed 11 years ago

Add a Aggregate Statistics Panel

Categories

(addons.mozilla.org Graveyard :: Statistics, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 483835

People

(Reporter: yongqli, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: 

AMO should have an aggregate statistics panel that displays the downloads and total daily active users for all addons on AMO.

Reproducible: Didn't try
Interesting request, but I don't think these numbers would really be that useful. Might be nice to list "N billions served" somewhere, though.
Forward duping to bug 483835 which plans to add some other useful info.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483835
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.