new windows arbitrarily open

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: gary, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: 8.0.0b5

this one is difficult to describe. i am using Eudora. i may be scrolling through a window of messages, or copying messges from one folder to another.  then, seemingly arbitrarily, a new window will open.  it may be the Inbox, or another folder that is displayed.  there seems to be no rhyme or reason to it.

Reproducible: Always

Steps to Reproduce:
1. seems random, but it happens often
2.
3.

Comment 1

10 years ago
stuck mouse button?  short double click rate?
Component: General → Mail Window
QA Contact: general → mail-window

Comment 2

10 years ago
The middle mouse button (which on many mice is the scroll wheel) opens up the clicked on item in a new tab.  If you're scrolling with the scroll wheel maybe you're accidentally clicking on it?
(Reporter)

Comment 3

10 years ago
i will continue to monitor to see if i can detect whether this is the cause.
(Assignee)

Comment 4

10 years ago
(In reply to comment #3)
> i will continue to monitor to see if i can detect whether this is the cause.

OK, please re-open the bug if you see this behavior and you know it is not related to clicking the middle mouse button.

Perhaps we should have an option NOT to open messages in tabs on middle-click
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.