Bespin editor: Unable to add international text

RESOLVED DUPLICATE of bug 478389

Status

Skywriter
General
RESOLVED DUPLICATE of bug 478389
9 years ago
9 years ago

People

(Reporter: Yehuda, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Build Identifier: 0.1a

Trying to type non English text inside the editor does nothing.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3
2. Login to Bespin
3. Open a file
4. Change keyboard language to a non English layout
5. Type the text "Üö"
Actual Results:  
Nothing happens

Expected Results:  
International characters should be inserted to the file

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478389
Version: unspecified → Trunk
This is a mass migration from Mozilla Labs :: Bespin to Bespin :: General.

This bug likely still needs to be triaged and categorized.
Component: Bespin → General
Product: Mozilla Labs → Bespin
QA Contact: bespin → general
Target Milestone: -- → ---
You need to log in before you can comment on or make changes to this bug.