Closed Bug 478552 Opened 13 years ago Closed 13 years ago

when adding feed in head with JS it's correctly added in the location bar, but when removing it from head with JS it stay in location bar

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 380639

People

(Reporter: s.baronnet, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5 Ubiquity/0.1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5 Ubiquity/0.1.5

when I add the feed (rss, atom..) in the <head> using Javascript, feeds are correctly added to the location bar. But when I remove a feed from the <head> using JS, it's not removed from the location bar

Reproducible: Always

Steps to Reproduce:
1.go the website added as example
2.navigate some page...
3.feeds in location bar stay in location bar
Actual Results:  
removing a feed with JS from <head> doesn't remove it on the location bar

Expected Results:  
removing a feed with JS from <head> should remove it from the location bar.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380639
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.