The typing cursor, like this symbol, "|," appears when I click

RESOLVED DUPLICATE of bug 374292

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 374292
9 years ago
9 years ago

People

(Reporter: yhtomitsm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

The cursor that appears while typing, this thing: | is everywhere when I click, even when I'm not typing. It appears as if I'm editing the webpage, but it does not allow me to do so.
All I have to do is click somewhere on a webpage -- after an image, text, form box, table, anything.

Reproducible: Always

Steps to Reproduce:
1. click on a webpage
2. and you see it
Actual Results:  
The problem came back. Still is back.

Expected Results:  
Not shown the typing cursor

I haven't tested this with any theme but the default Firefox theme, Strata. This problem first appeared when i upgraded to Firefox 3.0.6, I think that version. It's the most recent version
Did you turn on caret browsing mode? (F7)

Comment 2

9 years ago
No his cat pressed F7, then pressed Enter on the confirmation dialog.
These mind controlling cats will destroy us all!

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374292
You need to log in before you can comment on or make changes to this bug.