Feed may miss new feed entries

RESOLVED DUPLICATE of bug 294969

Status

MailNews Core
Feed Reader
--
major
RESOLVED DUPLICATE of bug 294969
10 years ago
9 years ago

People

(Reporter: Gili Mendel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.19 20081209

Many RSS feeds may have new entries, but with the same <link> URL... 
The problem is that Thunderbird will not show them 

E.g.,  a feed with some entry with a link to a specific URL.

A few days later, a new entry same title, same link, but different description and different pubDate.   Thunderbird will not show the new entry ... most other RSS feeds will. 





Reproducible: Always

Steps to Reproduce:
1.create an RSS feed with a few entries, different description, and pubDate, but the same link.
2.
3.
Actual Results:  
Show only one entry

Expected Results:  
See all entries
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294969

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.