Thunderbird should support Multi-Touch Gestures on Mac OS X

VERIFIED DUPLICATE of bug 465257

Status

VERIFIED DUPLICATE of bug 465257
10 years ago
10 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
All
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20090214 Shredder/3.0b2pre

With the basic implementation of the Multi-Touch Gestures support in bug 412486 we should also add specific support for Thunderbird.

Good use cases will be:

* 3 three fingers swipe up/down to jump to the top/bottom of the folder tree or the threadpane.

* 3 three fingers swipe right/left to go the the next/previous message

* Pinching in/out to adjust the zoom level

* Twisting to navigate through the list of open tabs
Pretty much exactly the same as bug 465257, though a couple of deviations in the use cases.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465257
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
No longer depends on: 412486
You need to log in before you can comment on or make changes to this bug.