Some menu items in file menu disabled after using them

VERIFIED DUPLICATE of bug 425844

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 425844
10 years ago
10 years ago

People

(Reporter: Marcus Münch, Unassigned)

Tracking

3.0 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
I have seen this for many releases of Firefox on Mac, it is still existing in latest 3.0 release (did not check 3.1 branch):

When clicking "Page settings" or print in the file menu and exiting the dialog (with cancel or ok, this does not matter), all five menu entries from "close tab" to "Print" are disabled. The shortcuts (if existing, i.e. Cmd-P for print) still work, but the items without shortcut are not useable any more.

The only way to reactive the menu items is to open a new window.

I have created a small video to demonstrate the behaviour (german localization):
http://www.trashmobs.de/gallery/v/Benutzeralben/Shish/Ablage/Disabled+Menu+Items.mov.html

Comment 1

10 years ago
(In reply to comment #0)
 
> The only way to reactive the menu items is to open a new window.
> 
or click on the desktop and back in the window. That should be fixed with the next release (Fx 3.07 and upcoming 3.1b3)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
URL: all
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.