Folder name Archives isn't using the L10N translation

RESOLVED DUPLICATE of bug 467527

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 467527
9 years ago
9 years ago

People

(Reporter: mad_maks, Unassigned)

Tracking

unspecified
Thunderbird 3.0b2
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
When is was testing the NL tb3b2 version i noticed that the new folder "archives" (when i select a message to archive) wasn't translated.

U used a old tb2 profile.
Exactly which version of Thunderbird are you using? Please copy what is in Help -> About to this bug.

Alternately this could be bug 467527 - Restart needed for localized folder name (Drafts/Junk/Sent/Templates name in folderpane tree).
(Reporter)

Comment 2

9 years ago
Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.9.1b3pre) Gecko/20090214 Shredder/3.0b2pre

This is indeed a dup of bug 467527 after a restart the folder name is translated
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467527
You need to log in before you can comment on or make changes to this bug.