the background-color of a <select> doesn't change on choose an another option with back-ground-color

RESOLVED DUPLICATE of bug 79107

Status

()

RESOLVED DUPLICATE of bug 79107
10 years ago
10 years ago

People

(Reporter: dofalschehase, Unassigned)

Tracking

({html4, html5})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 FirePHP/0.2.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 FirePHP/0.2.1

if i want to change the value choosing another option the color keep at the default.

eg at the ms internet explorer it's working

Reproducible: Always

Steps to Reproduce:
1. i klick on the box
2. i select another option
3. the background-color have to change to the color of the changed optoin, but it keep at the default
Actual Results:  
nothing. the color didn't change.

Expected Results:  
no specials.. it's a general problem.
(Reporter)

Updated

10 years ago
Keywords: html4, html5

Comment 1

10 years ago
Thanks for reporting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 79107
You need to log in before you can comment on or make changes to this bug.