Closed Bug 478633 Opened 11 years ago Closed 11 years ago

incomplete information on bad email address when group list email fails to send

Categories

(Thunderbird :: Address Book, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 374388

People

(Reporter: rcblumen, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Q312461; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 2.0.0.19 (20081209)

Sending an email using a group list resulted in the following error message:

"An error occured while sending mail.  The mail seriver responded: [SUSPEND].  Mailbox currently suspended.  Please contact correspondent directly.  Please check the message recipients and try again."

Coming from a Eudora email package, I am spoiled.  How am I supposed to figure out which of 100's on a mail list is the recipient whose mailbox is no good?  

Reproducible: Always



Expected Results:  
Preferably, I expect that it should send out the message to all mailboxes that it can, and then report back which of the ones it can't send to.  Or... if that can't be done, AT LEAST report back WHICH EMAIL ADDRESS is no good.  (BTW- even if I knew which was the bad email address, I can't seem to edit or change that bad one out of the list.  I reported that as an add-on to another bug).  Bad design here.  Please fix both!!
I have to agree with you, but this might be listed as an enhancement.

I would love to pin-point the failing addresses, when sending out to many users. Right now, I have to check my server log, to see which addresses to remove.

Did a search "send fail list", but can't find any close to this bug.
I vaguely remember someone fixing this on the trunk...does the fix in bug 374388 deal with your problem? It is in TB 3.0 beta 1 and will be in b2 as well, of course. I'm going to mark this as a dup.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374388
Sorry for not testing. You're right David, it's fixed on trunk.
thx, marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.