Will not print from the 2nd page

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: lmocsi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

Firefox 3.0.6 will not print the main content, only for the first page. The rest is ignored.
Though if I specifically select the text, starting with "Bevásárló lista:", then Firefox prints it normally.

Reproducible: Always

Steps to Reproduce:
1. Go to page.
2. Print all pages.

Actual Results:  
Will print only the first page of the main content.

Expected Results:  
Should print all the content on the page.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Comment 2

8 years ago
Works in 3.6.10, closing this issue.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.