Prefwindows opened via extension manager not resizable

VERIFIED DUPLICATE of bug 267950

Status

()

defect
VERIFIED DUPLICATE of bug 267950
10 years ago
9 years ago

People

(Reporter: cbaker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)

Any extension option windows that are contained in a prefwindow cannot be resized when opened via extensions manager.  I know this problem has been around for ever and is resolved as "VERIFIED INVALID" in Bug 122345 (for Seamonkey), but why?  The same prefwindow opened any other way *is* resizable, so why the limitation when opened in the extension manager?

Reproducible: Always
Component: Preferences → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: preferences → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 267950
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.