Remove .cvsignore from new buildbotcustom Hg repository

VERIFIED FIXED

Status

Release Engineering
General
--
trivial
VERIFIED FIXED
9 years ago
4 years ago

People

(Reporter: sgautherie, Assigned: catlee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
I guess these files are obsolete in Hg world.
(Assignee)

Comment 1

9 years ago
changeset:   194:96bec7fadee3

Deleted the .cvsignore files, and added an equivalent .hgignore file (just to ignore .pyc files)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 years ago
V.Fixed
Assignee: nobody → catlee
Status: RESOLVED → VERIFIED

Updated

9 years ago
Duplicate of this bug: 479719
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.