Need a way to manage passwords

REOPENED
Unassigned

Status

Mozilla Labs
Prism
--
enhancement
REOPENED
9 years ago
5 years ago

People

(Reporter: Gijs, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
STR:

1. Make a GMail Prism app
2. Log in
3. Make Prism remember your password

time passes...

4. Decide you actually don't like having your password stored on this machine, and try to remove it.

Actual results:
Where's my UI?

Expected results:
Tools / Preferences or Tools / Passwords that allows me to nuke the password!
Flags: blocking1.0?

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477720
(Reporter)

Comment 2

9 years ago
Umm, no. That bug provides UI only to clear *all* passwords. For one thing, a Prism app might deal with several subdomains, for which I need different passwords, so I may have more than one. For another, this way I still can't list the saved passwords, or read them, remove individual ones, or set a master password. Reopening based on that (yes, I agree I didn't outline all these cases in comment #0, but the bug summary does imply these :-) )
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

5 years ago
Flags: blocking1.0?
You need to log in before you can comment on or make changes to this bug.