FireFox crashes when visiting http://java.dzone.com/node/add

RESOLVED DUPLICATE of bug 477332

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 477332
9 years ago
9 years ago

People

(Reporter: Vladimir Kondratyev, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090216 Shiretoko/3.1b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090216 Shiretoko/3.1b3pre

FireFox always crashes when open http://java.dzone.com/node/add URL

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Just register some fake account to have opportunity to post new items. Login and visit http://java.dzone.com/node/add

Comment 2

9 years ago
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Version: unspecified → 3.1 Branch
and please post the used JRE version
(Reporter)

Comment 4

9 years ago
Here is the crash IDs:

http://crash-stats.mozilla.com/report/index/f8d8fbeb-85c1-4a59-aef3-1ebe72090217
http://crash-stats.mozilla.com/report/index/6ba1de6f-fe49-4485-821b-5bbe62090217
http://crash-stats.mozilla.com/report/index/5afbbc7f-6730-4613-95d8-7ebdc2090218

JRE version:

java version "1.6.0_12"
Java(TM) SE Runtime Environment (build 1.6.0_12-b04)
Java HotSpot(TM) Client VM (build 11.2-b01, mixed mode, sharing)
0  	js3250.dll  	js_RecordLoopEdge  	js/src/jstracer.cpp:3584
1 	js3250.dll 	js3250.dll@0x70210 	
2 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1332
3 	js3250.dll 	js_fun_call 	js/src/jsfun.cpp:1643
4 	js3250.dll 	js_Interpret 	js/src/jsinterp.cpp:4981
5 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1332
6 	js3250.dll 	js_fun_call 	js/src/jsfun.cpp:1643
7 	js3250.dll 	js_Interpret 	js/src/jsinterp.cpp:4981
8 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1332
9 	js3250.dll 	js_fun_call 	js/src/jsfun.cpp:1643
10 	js3250.dll 	js_Interpret 	js/src/jsinterp.cpp:4981
11 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1332
12 	js3250.dll 	js_fun_call 	js/src/jsfun.cpp:1643
13 	js3250.dll 	js_Interpret 	js/src/jsinterp.cpp:4981
14 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1332
15 	js3250.dll 	js_fun_call 	js/src/jsfun.cpp:1643
16 	js3250.dll 	js_Interpret 	js/src/jsinterp.cpp:4981
17 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1332
18 	xul.dll 	nsXPCWrappedJSClass::CallMethod 	js/src/xpconnect/src/xpcwrappedjsclass.cpp:1606
19 	xul.dll 	nsXPCWrappedJS::CallMethod 	js/src/xpconnect/src/xpcwrappedjs.cpp:561
20 	xul.dll 	PrepareAndDispatch 	xpcom/reflect/xptcall/src/md/win32/xptcstubs.cpp:114
21 	xul.dll 	SharedStub 	xpcom/reflect/xptcall/src/md/win32/xptcstubs.cpp:141
22 	xul.dll 	nsEventListenerManager::HandleEventSubType 	content/events/src/nsEventListenerManager.cpp:1090
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477332
You need to log in before you can comment on or make changes to this bug.