OS X mozilla-central nightly build (20090212) cannot update properly

RESOLVED DUPLICATE of bug 478549

Status

()

--
major
RESOLVED DUPLICATE of bug 478549
10 years ago
10 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

A few people pointed me at this problem. Here's what happens:
1) Minefield notifies of an update
2) Update is accepted and downloaded
3) After hitting 'restart Minefield' the update is NOT applied and Minefield immediately pops up, saying there is an update available.
4) When 'Update Minefield' is clicked the dialog says 'License not found' and the user is unable to proceed.

I had a quick look at the snippets and they look totally fine. I would bet that this probably related to code changes, and not AUS/snippets
bhearsum: I think this is probably a dupe of Bug 478450.
The fix should be in the latest trunk nightly.  Download that to pick up the change.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478549
You need to log in before you can comment on or make changes to this bug.