webpages, scrolling, jerking, slow rendering, crash, webpage jumping, server not found, screen freezes

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: jcmccauley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Firefox slows down when rendering webpages in cache. Webgpages jump and jerk, Firefox cannot find the server: your internet connection seems to be working. The webpages scroll independently or become unresponsive. Firefox crashes, not able to restart, I get the message: Firefox is already running, no it isn't. Lose all  information on restart.

Reproducible: Always

Steps to Reproduce:
1.Changing webpage or going to another site

2.restarting Firefox

3.Firefox took too long to render webpages that are in cache after restart.

4.
.
Actual Results:  
Webpages still jump and jerk
Firefox still slows upon rendering
Firefox freezes when rendering
Firefox crashes
Firefox restart is too slow
Webpages still scroll independently
one issue in one bug report and please read http://new.quality.mozilla.org/bug-writing-guidelines
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.