"Search for a group by name" field should be horizontally extended even more

VERIFIED FIXED in 3.1

Status

Websites Graveyard
spreadfirefox.com
VERIFIED FIXED
9 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

unspecified

Details

(Whiteboard: style, URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090211 Minefield/3.2a1pre
Build Identifier: spreadfirefox.com 3.0

The user-entry field in the "Search for a group by name" section is much too short and padded much to far from the submit button.

Reproducible: Always

Steps to Reproduce:
1. Go to https://spreadfirefox.authstage.mozilla.com/
2. Click on "Learn More" in the the Orange Contribute box

Actual Results:  
The "Search for a group by name" field is much too short.

Expected Results:  
The distance between the "Search for a group by name" field submit button should be negligible.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: x86 → All
Target Milestone: --- → 3.0

Updated

9 years ago
Target Milestone: 3.0 → 3.1
I would say we want this for 3.0 it's quite awkward to type in.
Whiteboard: style
The CSS for this was fixed, but this search box has been removed because it didn't work correctly.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 3

9 years ago
The bug mentioned here has been "fixed" by removing the search box itself.Marking this as verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.