Can't open/close sidebar by clicking grippy

VERIFIED FIXED in M18

Status

()

Core
XUL
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Eric Vaughan)

Tracking

({regression, smoketest})

Trunk
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood-][nsbeta3+])

(Reporter)

Description

18 years ago
- launch navigator
- click on the grippy to show/hide the sidebar.

expected results:
- sidebar closes if open, opens if closed

actual:
- nothing happens.

The only way to close/open the sidebar now is to drag it. This is obviously a
regression. I'm using bits from 8/7/00, classic skin.
(Reporter)

Comment 1

18 years ago
*** Bug 47912 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

18 years ago
regression, beta3
Keywords: nsbeta3, regression

Comment 3

18 years ago
build:2000080712m17,mac. This is very very infrequent for me. I can still 
open/close the Sidebar using the grippy in classic skin. Sometimes...a single 
click does not seem to work(mouse pointer changes) at some 
particular position. Clicking again closes/opens the sidebar fine.

Comment 4

18 years ago
*** Bug 47933 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
*** Bug 47933 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
os : all, cc:alek
OS: Mac System 9.0 → All

Comment 7

18 years ago
Same here, the problem appeared about two days ago (which would be around the
5th of august). Using Linux, cvs pull.

Comment 8

18 years ago
Seeing this on 080808 win32 and mac mozilla builds modern skin.  This is a
smoketest.  adding keyword. upping severity.
Severity: normal → critical
Keywords: smoketest

Comment 9

18 years ago
*** Bug 48035 has been marked as a duplicate of this bug. ***

Comment 10

18 years ago
Putting on [dogfood-] since workaround is to grab and drag.  Will let eng mgr 
pur plus on this. :-)
Whiteboard: [dogfood-]

Updated

18 years ago
Whiteboard: [dogfood-] → [dogfood-][nsbeta3+]

Comment 11

18 years ago
nav triage team:
nsbeta3+ bad problem, must fix

Comment 12

18 years ago
*** Bug 48117 has been marked as a duplicate of this bug. ***

Comment 13

18 years ago
cc: twalker

Comment 14

18 years ago
Grippy/splitters are broken everywhere. Toolkit bug.
Assignee: slamm → trudelle
Component: Sidebar → XP Toolkit/Widgets
QA Contact: shrir → jrgm

Comment 15

18 years ago
->evaughan, M18, nsbeta3+. Reducing severity to normal.  This is not a crash,
data loss or severe leak, nor even a major loss of function.  If I'd filed it, I
would have marked it minor.
Assignee: trudelle → evaughan
Severity: critical → normal
Target Milestone: --- → M18

Updated

18 years ago
Blocks: 48525

Updated

18 years ago
No longer blocks: 48525

Comment 16

18 years ago
*** Bug 48814 has been marked as a duplicate of this bug. ***

Comment 17

18 years ago
*** Bug 49082 has been marked as a duplicate of this bug. ***

Comment 18

18 years ago
*** Bug 49256 has been marked as a duplicate of this bug. ***

Comment 19

18 years ago
*** Bug 49654 has been marked as a duplicate of this bug. ***

Comment 20

18 years ago
marking as assigned.
Status: NEW → ASSIGNED

Comment 21

18 years ago
*** Bug 50184 has been marked as a duplicate of this bug. ***

Comment 22

18 years ago
*** Bug 50770 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 23

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
verfied fixed on all platforms

Windows 2000-08-31-06-M18
Linux 2000-08-31-06-M18
Mac 2000-08-31-04-M18
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.