Update DOMi compat info for SeaMonkey 2.0b1

RESOLVED DUPLICATE of bug 479290

Status

RESOLVED DUPLICATE of bug 479290
10 years ago
10 years ago

People

(Reporter: kairo, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Current DOMi should be updated to be compatible with up to SeaMonkey 2.0b1 both in the install.rdf on trunk and the AMO settings for the latest version.

We should keep up what we did with a3 and not use the "pre" there, so we'll be compatible without further change with the upcoming release when cutting it. If we use the version number of 2.0b1 without the "pre" now, that should work fine once again. :)
Got fixed in bug 479290.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479290
You need to log in before you can comment on or make changes to this bug.