Support RFC 5466 (IMAP extension for named searches)

RESOLVED DUPLICATE of bug 439047

Status

enhancement
RESOLVED DUPLICATE of bug 439047
11 years ago
5 years ago

People

(Reporter: jcranmer, Unassigned)

Tracking

(Depends on 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

RFC 5466 is an extension that provides named searches. It uses IMAP METADATA extensions from RFC 5464, so I'm putting support for that in the summary in lieu of an existing bug for that right now.

This would probably be very useful for saved searches.

I do not know the status of current server support.
Silly me, I forgot the URL!
Is this a dupe of Bug 337330 ?
(In reply to comment #2)
> Is this a dupe of Bug 337330 ?

No, but it is most likely depending on that.
Depends on: 337330
Summary: Support RFC 5466 (IMAP extension for named searches) and RFC 5464 → Support RFC 5466 (IMAP extension for named searches)
I'd love to see this. Saved searches being only on each local PC is a productivity drain.

is bug 479134 a dupe?
xref: bug 383132 synchronization of saved search parameters (store on imap)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439047
You need to log in before you can comment on or make changes to this bug.