Sometimes you get JavaScript executing on a Firefox "site not found" page.

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Chris, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)

I restored from hibernation and it tried to fire up google.com before my wireless had connected, resulting in the usual "Address not found" page.  However, some GMail javascript was still executing on the error page!  Timer related?

Reproducible: Couldn't Reproduce

Actual Results:  
GMail connection timer running on an error page.

Expected Results:  
Error page should be completely independent of site visited.
(Reporter)

Updated

9 years ago
Severity: normal → minor
Version: unspecified → 3.0 Branch
(Reporter)

Comment 1

9 years ago
Created attachment 363020 [details]
Screenshot of bug

Comment 2

9 years ago
Are you sure this is all one page?  It's possible that only a subframe (which happened to be 100% width and height) failed to load, and the warning is from another subframe or the main page.
(Reporter)

Comment 3

9 years ago
I guess I'm not 100% sure :/

Comment 4

9 years ago
Next time this happens, right-click and see if you get menu items related to frames.
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.