Hebrew appears in reverse in Windows

VERIFIED DUPLICATE of bug 47922

Status

()

P3
major
VERIFIED DUPLICATE of bug 47922
18 years ago
18 years ago

People

(Reporter: nivtwig, Assigned: mkaply)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The Hebrew words of the site (www.walla.co.il) appear just fine on Linux.
But on Windows words and letters appear in reverse making the site unreadable.

The URL is just an example. The problem is not specific to this site. It happens
in all sites that use Visual Hebrew.

I am using a Hebrew Enabled Windows 98.

Comment 1

18 years ago
Reassign BIDI issue to mkaply@us.ibm.com.
Assignee: nhotta → mkaply

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 47922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.