Flash player add-on background noise - squeal

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Doug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)

Flash player add-on background noise - squeal.
With Shackwave Flash enabled in tools/add-ons there is squeal sound when on a page with Flash content.  When I disable the add-on the sound goes away; oh, what a releif it is.
I am having a similar problem with Windows Explorer.
I think this is a problem with Adoble Shockwave Flash player.

Reproducible: Always

Steps to Reproduce:
1.Open flash content webpage.
2.Pause/stop flash playing content if possible
3.Background noise occurs
4.Turn of Shockwave Flash player (tools/) add-on and noise dissapears.
The flash player itself does the sound, please report this to macromedia.
This is an issue with the flash plugin and that's the reason why you get this with IE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.