Message disappears after drag-and-drop move between mailboxes

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: 3s5puk602, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: 8.0.0b4

I used alt/click on the Who (from) text in my Inbox to group several messages. I opened one, then dragged its Inbox summary line to another mail box. The opened message and one of the others disappeared from the Inbox, but only the other one (not the dragged one) appeared in the destination mail box. I did Undo Move Message and the not-dragged message reappeared in the Inbox. Some time later, after I received more mail, the disappeared message reappeared in the Inbox.

Reproducible: Didn't try

Steps to Reproduce:
1.Group two or more messages by alt/click on some column text
2.Select one and drag it to another mail box
3.
Actual Results:  
The dragged message and the next-displayed one both disappear from the source mail box but only the next-displayed one appears in the destination mail box. The dragged message is apparently still in the source box; only its summary line disappears, and it will eventually be redisplayed.

Expected Results:  
The selected message should be transferred by the drag action and no other messages should be affected.

I view messages in separate windows; I don't use the preview pane, and the message that disappeared was open in separate window when I dragged its summary to transfer it. The account from whose Inbox I dragged the message is a POP account.
(Assignee)

Comment 1

9 years ago
I cannot reproduce this.

If you are able to reproduce this, please try try to reproduce it in Thunderbird 3.0.1 (http://www.mozillamessaging.com/en-US/thunderbird/). If the problem is present in Thunderbird please file a bug against Thunderbird. If the problem is NOT present in Thunderbird please let me know or re-open the bug here.

Thanks, Matt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.