The HG "pushlog" page html is truncated

RESOLVED DUPLICATE of bug 479407

Status

Developer Services
Mercurial: hg.mozilla.org
--
blocker
RESOLVED DUPLICATE of bug 479407
10 years ago
4 years ago

People

(Reporter: WG9s, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
The Mercurial pushlog page http://hg.mozilla.org/mozilla-central/pushloghtml seems to have been truncated somehow on the server rendering pushlog useless.
(Reporter)

Updated

10 years ago
Summary: The HG "pushlog" page is html is truncated → The HG "pushlog" page html is truncated
It's likely an Internal Server Error triggering. Can we get someone to look at the logs?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479407
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

4 years ago
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.