MSIE 5.0 can't query Bugzilla

VERIFIED DUPLICATE of bug 46897

Status

()

Bugzilla
Bugzilla-General
P3
blocker
VERIFIED DUPLICATE of bug 46897
18 years ago
5 years ago

People

(Reporter: John Dobbins, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Last week when I tried to querry bugzilla from my work machine with IE (The PHB
won't let me install a real browser) It started trying to download the CGI
script instead of answering the querry. I thought it was just another Win
glitch, and I'd have to reload IE, untill I saw a thread on NPM.general today
and found someone else was having the same problem. I checked it on my home
machine, same problem. I then tried Redhat's bugzilla. It handles querrys from
MSIE with no problem.
I haven't made any changes or updates to either box. Something must have been
changed on Mozilla's implementation of Bugzilla last week that broke IE's
ability to querry Bugzilla.

Comment 1

18 years ago
reassigning this to the bugzilla product. cc'ing tara and terry because
i saw them talking about this issue on irc
Component: Server Operations → Bugzilla
Product: mozilla.org → Webtools

Comment 2

18 years ago
reassigning owner and qa contact
Assignee: rko → tara
QA Contact: endico → matty

Comment 3

18 years ago
I think this is a dup of bug 46897, which was just fixed.

*** This bug has been marked as a duplicate of 46897 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

17 years ago
Summary: MSIE 5.0 can't querry Bugzilla → MSIE 5.0 can't query Bugzilla
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.