If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Importing profile from another.

RESOLVED DUPLICATE of bug 63389

Status

Thunderbird
Migration
--
major
RESOLVED DUPLICATE of bug 63389
9 years ago
9 years ago

People

(Reporter: KR, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20090219 Shredder/3.0b3pre

I tried to do an Tools->Import.
I had a TB2 running and also the latest TB3B2 running. 
On the First Screen, I tried to do an Import everything.
On the next screen it reads "Import From" but there is no selection source to select from. And the next Button does not do anything, take you anywhere.
I repeated the same steps with only with the latest TB3B2 running. It did nothing.
Question) Is this Import also for importing from a previous version of Thunderbird on Linux or only for Evolution?

Reproducible: Always
(In reply to comment #0)

> Question) Is this Import also for importing from a previous version of
> Thunderbird on Linux or only for Evolution?

Import from TB2 to TB3 is free as the profile is unchanged. Import is used to import from another program.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 63389
You need to log in before you can comment on or make changes to this bug.