Closed Bug 479455 Opened 11 years ago Closed 11 years ago

Hotmail javascript issues

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: strablej, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

most links inside hotmail don't work due to some javascript error. I cannot view new emails, delete emails, or view contents of other folder. i also cannot access the options menu.

Reproducible: Always

Steps to Reproduce:
1.log into mail.live.com
2. try to click on any link (except "New Message")
3.
Actual Results:  
Nothing occurs (which is the problem).

Expected Results:  
I should be taken to the new folder, or delete the email, etc.

I had no such problem when using Firefox 3.0. It only started when i downloaded the newest Beta version.
Hotmail does not work in 3.1b2, which is already fairly old. This issue was fixed in more recent builds.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.