[RTL] Content in left-most column in Library is cut-off

RESOLVED DUPLICATE of bug 176244

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 176244
9 years ago
8 years ago

People

(Reporter: whimboo, Assigned: Away for a while)

Tracking

({rtl})

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 363426 [details]
Date cut-off

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fa; rv:1.9.2a1pre) Gecko/20090219 Minefield/3.2a1pre ID:20090219020624

Selecting any folder in the tree pane which shows up a couple of bookmarks, the date column is too narrow to fit all the content. The date is cut-off and you will only see the time.

Steps:
1. Open the Library
2. Check that the date column is shown
3. Select any folder in the tree pane which contains bookmarks

See the attachment for the results you will see.
(Reporter)

Comment 1

9 years ago
That happens not only for dates. The left-most column is affected by this at any time.
Summary: [RTL] date in Library is cut-off → [RTL] Content in left-most column in Library is cut-off
(Assignee)

Comment 2

9 years ago
Hmm, can you reproduce this on a new profile?  IINM the date column shouldn't show by default.  Is it possible that you have resized this column too narrow?
(Reporter)

Comment 3

9 years ago
You have to add this date column or any other date column. After that try to make this column wider. It will not be possible. You cannot drag the head separator to the right. Probably we should update the summary or there is already a bug about not being able to resize columns in RTL mode.
(Assignee)

Comment 4

9 years ago
I thought that this bug is mentioning the width of the column.  If it's the resizing issue, then it's a dupe of bug 176244, and will be fixed by my patch in that bug.
(Assignee)

Updated

9 years ago
Assignee: nobody → ehsan.akhgari
(Reporter)

Comment 5

9 years ago
It's a problem with the resizing, yes. It's not possible to drag the column separator to the right. Marking as dupe.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 176244
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.