My own location for my adress books.

RESOLVED DUPLICATE of bug 143451

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 143451
9 years ago
9 years ago

People

(Reporter: Michael Borvang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; da; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Build Identifier: My own location for my adress books.

I would like to put my adress books in my own location on the harddisk, the same way as you can do with the mail folders.

The solution would be to make the option to make a folder like

C:/data/thunderbird/adress book

and the Thunderbird will look for MAB files in this folder and put new one in this location.

This would be a great option !!!

Reproducible: Always
(Reporter)

Updated

9 years ago
Flags: wanted-thunderbird3?

Comment 1

9 years ago
Dupe of bug Bug 143451
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 143451
Flags: wanted-thunderbird3?
You need to log in before you can comment on or make changes to this bug.