implement basic version control

RESOLVED DUPLICATE of bug 474925

Status

--
enhancement
RESOLVED DUPLICATE of bug 474925
10 years ago
9 years ago

People

(Reporter: tomer, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 363473 [details]
An idea mockup. Please note the colors can show versioning and the title show when each item was changed

I am missing a basic version control support on my editors. My dream IDE contain history support inside the editor, instead of lame 'undo' which require me to lose any changes I made to the document after that moment. Real VC system is more complicated to setup, and still don't give you colorful diff view while editing the file.

Comment 1

10 years ago
Very nice mockup. A picture is worth a thousand words as they say....
This is a mass migration from Mozilla Labs :: Bespin to Bespin :: General.

This bug likely still needs to be triaged and categorized.
Component: Bespin → General
Product: Mozilla Labs → Bespin
QA Contact: bespin → general
Target Milestone: -- → ---

Comment 3

9 years ago
We have basic VCS in now; this bug is asking for diff visualization, marking as a dup of 474925
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474925
You need to log in before you can comment on or make changes to this bug.