firefox freeze while loading an inexistant java applet

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: darkag, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.04 (hardy) Firefox/3.0.6

firefox freeze if you open a page which uses a java applet and that the java applet file (.jar or .class) is not present on the website.

Reproducible: Always

Steps to Reproduce:
1.Load a page which uses an inexistant java applet
2.
3.
used JRE plugin version ?
This should be a bug in the plugin itself, did you checked with other browsers ?
btw: wfm on win32 with SM 1.9.1 branch and JRE1.6 U11
(Reporter)

Comment 2

10 years ago
plugin version: 1.6 U7
On linux: there is no problem with the same plugin and firefox 2.0.0.19.
On win32: no problem with firefox 3.0.6 and jre 1.6 U11.
Could you please try to upgrade ti 1.6 U12 on linux ?
There is a change between 1.6U7 and 1.6U12, the latest Java is using a new plugin which fixed many issues.
(Reporter)

Comment 4

10 years ago
ok no more issues with 1.6U12 and firefox 3
Great, i will will mark this bug wfm because it seems to be a bug in the Java plugin which is already fixed in newer version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.