Closed Bug 479629 Opened 11 years ago Closed 11 years ago

Hotmail doesn't work with Firefox 3.1 Beta 2

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 462428

People

(Reporter: Jessiesman, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Every time I log onto www.hotmail.com after I log on, Firefox will never let me check the e-mail this is 3.1 version. I went back to 2. something and it worked fine, but I prefer this version so please tell me what do I do?

Reproducible: Always
This will be fixed in beta 3.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
Status: RESOLVED → VERIFIED
Summary: Hey → Hotmail doesn't work with Firefox 3.1 Beta 2
You need to log in before you can comment on or make changes to this bug.