firefox crash after creating a new folder in bookmarks manager

RESOLVED DUPLICATE of bug 442397

Status

()

--
minor
RESOLVED DUPLICATE of bug 442397
10 years ago
10 years ago

People

(Reporter: blackmajor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6

In bookmarks manager, when i create a new folder, if i immediatly drag and drop a bookmark into that new folder, firefox crash. When i reload firefox, the bookmark is effectively in that folder.

But if i create a new folder, do a drag and drop of a shortcut to another folder, or delete a bookmark, or other thing, after if i want to drag and drop a shortcut in the new folder, it works and firefox don't crash.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Open shorcut manager
3. Right click on some element and select "create new folder"
4. Rename the folder and valid
5. drag and drop any shortcut into the new folder
Actual Results:  
firefox crashes
After reloading, shortcut is in the new folder.


I'm using firefox actual version from Ubuntu Intrepid Ibex official repositories.
(Reporter)

Updated

10 years ago
Summary: firefox crash after creating a news folder in bookmarks manager → firefox crash after creating a new folder in bookmarks manager
looks like could be the same as bug 442397
try looking at about:crashes if you have any report about this
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442397
You need to log in before you can comment on or make changes to this bug.