Install Lightning 0.9 through Add-On does not work

RESOLVED WORKSFORME

Status

Calendar
Lightning Only
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: MadDog, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla Thunderbird version 2.0.0.19 (20081209)

Tried several times to install Lightning 0.9 through Add-On. First downloaded the appropriate version of Lightning: "lightning-0.9-tb-win.xpi". It seems to correctly install and asks to Restart TB. Restarting TB does not show the installed add on. It should show through File, New, [some calendar option]... or through Tools, Options and then showing the calendar tab. Unfortunately, it didn't. By the way, i succesfully installed the lightning plug-in on an XP platform.



Reproducible: Always

Steps to Reproduce:
1.start TB
2.Tools, Add-Ons, Install
3.Locate file and double-click open
4.Restart TB
5.check whether it is installed by trying to create a calendar through File, New, ..
nothing relevant there
Actual Results:  
lightning seem to be not properly installed. switched off User account control btw. this did not help.

Expected Results:  
no thing

should have shown calendar options and configuration tab

Comment 1

9 years ago
Do you see any errors in JS console?
What Sven asked, and do you see the addon in the addon manager? I'm closing this bug for now since it works for me on vista, please reopen if the problem remains.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

9 years ago
dear sven & philipp,

sorry for responding so late.

there were no errors reported during & after install. However, i tried now to download through "Get Extensions". Though it seemed to download the same file and version of Lightning, it did work now after a restart!

I don't know whether it is because i now did the entire process (downloading the extension through the Add-on menu, or whether Vista has solved the problem (our system automatically downloads new major upgrades).

anyway thanks for testing and giving feedback. it gave me the energy to try it again.

maddog
You need to log in before you can comment on or make changes to this bug.