Firefox thinks "movie" is misspelled

RESOLVED WORKSFORME

Status

()

Core
Spelling checker
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: panaruskyi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6

Firefox can't spell movie.

Reproducible: Always

Steps to Reproduce:
1.Goto any box where spell check is on and type movie. Firefox won't recognize the word.
Actual Results:  
Firefox marked movie as spelled incorrectly.

Expected Results:  
The word should have not been marked as spelt incorrectly.

Firefox also can't spell "Firefox" or "Ubuntu".

Comment 1

9 years ago
Works for me using Firefox 3 on Windows and Linux using a build from mozilla.com
Version: unspecified → 3.0 Branch

Comment 2

9 years ago
Works here as well.
wfm with SM 1.9.1 branch and FF3.0.6 on win32

Updated

9 years ago
Component: General → Spelling checker
Product: Firefox → Core
QA Contact: general → spelling-checker
Summary: Firefox can't spell movie → Firefox thinks "movie" is misspelled
Version: 3.0 Branch → unspecified

Comment 4

9 years ago
Firefox and movie WFM. 

Ubuntu is fixed in bug 479334.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Depends on: 479334
Resolution: --- → FIXED

Updated

9 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.