no scroll bar in message detail header mode, the status bar is covered

VERIFIED DUPLICATE of bug 223132

Status

Thunderbird
Message Reader UI
VERIFIED DUPLICATE of bug 223132
9 years ago
9 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: 2.0.0.19

If I want to see header (button + left on the subject) for a message in detail view mode message (under list mode), there is no scroll bar to see those header's detail and those cover the status bar.
To see all the header, 	I must enlarge my window (up to the list mode), which is not possible on all screens and all the window sizes.
We need a scrollbar

Reproducible: Always

Steps to Reproduce:
1. select a message in the list of message
2. select button + left on subject in the message view
3. if the window for the view mode is small, the header cover status bar
Actual Results:  
the header cover status bar and I can't see all the header

Expected Results:  
We need a scrollbar for the scroll bar
Component: General → Message Reader UI
QA Contact: general → message-reader
Version: unspecified → 2.0
Whiteboard: DUPME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Duplicate of bug: 223132
(Reporter)

Comment 2

9 years ago
there are maybe two bugs and a need

* 1st bug is "you can't see all the headers" and need is scroll bar.. thank's to have seen the duplicate bug 223132... I've searched and not found
* 2nd bug is "the panel cover the status bar"

since 2003, no fix for the first bug befire now ? curious ?

the second bug seems more pernicious because it shows that there is a malfunction in the windowing system... how is it possible that the message window covers the status bar ?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
> * 1st bug is "you can't see all the headers" and need is scroll bar.. thank's
> to have seen the duplicate bug 223132... I've searched and not found
> * 2nd bug is "the panel cover the status bar"

Both of your bugs have been fixed by bug 223132 or other bugs - they were fixed in Thunderbird 3 beta 1 - a preview release see http://www.mozillamessaging.com/en-US/thunderbird/early_releases/ for how to give it a try

> since 2003, no fix for the first bug befire now ? curious ?

Many bugs haven't been fixed straight away for various reasons.
> 
> the second bug seems more pernicious because it shows that there is a
> malfunction in the windowing system... how is it possible that the message
> window covers the status bar ?

That's just to do with how the message pane was set up - the window system is doing what it is told.

Re-marking as duplicate as this is a duplicate of that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 223132
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.