focus given to address-line on loading new document

VERIFIED DUPLICATE of bug 37638

Status

()

Core
Keyboard: Navigation
P3
minor
VERIFIED DUPLICATE of bug 37638
18 years ago
18 years ago

People

(Reporter: Erik Enge, Assigned: don)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i586; en-US; m17) Gecko/20000807
BuildID:    2000080712

When I load a new document the focus is given to the address-line.  To be able
to scroll down the document with the keyboard I have to click in the document
with the mouse first.

Reproducible: Always
Steps to Reproduce:
1.Load the url and see for yourselves :)
2.
3.

Expected Results:  Given the focus to the document, so I wouldn't be bothered to
use the mouse.
did you mean the URL Location field instead of the address-line? sounds like a
dup...

*** This bug has been marked as a duplicate of 37638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
QA Contact: sairuh → claudius
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.