Need a command to figure out quota space left or space used

RESOLVED FIXED in 0.2.x

Status

Skywriter
Command Line
P3
enhancement
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: Will Robertson, Assigned: Dion Almaer)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6
Build Identifier: 0.1.2

When using import, it's easy to get a 'Unable to import maybe due to: Over quota'. To help with this, you should be able to get your current quota, how much quota is left, and how much you currently have.

Reproducible: Always
Confirming because this seems like a useful feature.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: x86_64 → All
Whiteboard: commandline
Version: unspecified → Trunk
(Assignee)

Comment 2

9 years ago
Done. The command is "quota"
Assignee: nobody → dion
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Priority: -- → P3
Resolution: --- → FIXED
Target Milestone: -- → 0.2
This is a mass migration from Mozilla Labs :: Bespin to Bespin :: Command Line.
Component: Bespin → Command Line
Product: Mozilla Labs → Bespin
QA Contact: bespin → command.line
Target Milestone: 0.2 → 0.2.x
Whiteboard: commandline
You need to log in before you can comment on or make changes to this bug.