when mouse is over a link, it doesn't show the URL

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Erik Enge, Assigned: asa)

Tracking

({verifyme})

Trunk
x86
Linux
verifyme

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i586; en-US; m17) Gecko/20000807
BuildID:    2000080712

When the mouse was over a link it didn't display a "pop-up" description of the
link, and didn't update the status-line (at the bottom of the browser window) to
tell me where the link was pointing to.

Reproducible: Couldn't Reproduce

Comment 1

18 years ago
If by popup you mean tooltip, a link shouldn't have one unless it is specified 
in the title attribute of the link.  The URL you provided has many links, so 
it's hard to tell what you're referring to.  On that page and in general, the 
URL's of links show in the statusbar when you hover over them.  Marking wfm 
since you also said you couldn't reproduce it.  If you reopen, please be more 
specific about where in the website provided the problem occurs, or (preferably) 
attach a separate testcase.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

18 years ago
It happend along with this bug: http://bugzilla.mozilla.org/show_bug.cgi?id=29800

I'm sorry I can't reproduce it.

Comment 3

18 years ago
adding verifyme keyword
Keywords: verifyme
(Assignee)

Comment 4

18 years ago
Verified with 091308 mozilla build
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.