ok-button in preferences dead after two theme switches

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Erik Enge, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i586; en-US; m17) Gecko/20000807
BuildID:    2000080712

I did two theme swithes (or is it skin switches...) and after that the ok-button
didn't comply, nothing happend when I pressed it.

Reproducible: Couldn't Reproduce

Comment 1

18 years ago
Smells like #40884 wants to make a re-appearance?
(Reporter)

Comment 2

18 years ago
Except for the fact that my prefs didn't crash, it is exactly the same.

Updated

18 years ago
Blocks: 40891
WFM under Windows 20000819...

Gerv

Comment 4

18 years ago
worksforme 090108 mozilla linux build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
wasn't able to repro this after 3 theme switches. using 2000.10.03.09-n opt comm
branch bits; vrfy wfm.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.