Wrong Strata theme version loaded on Windows 7

RESOLVED DUPLICATE of bug 462441

Status

()

Firefox
Theme
--
minor
RESOLVED DUPLICATE of bug 462441
10 years ago
10 years ago

People

(Reporter: Hernán Pablo Alvarez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

When you start Firefox 3.0.6 in Windows 7 the Strata Aero theme is not loaded.

Reproducible: Always

Steps to Reproduce:
Just start Firefox.
Actual Results:  
Standard Strata XP theme loaded.

Expected Results:  
Strata Aero theme should be loaded.

Enabling Windows Vista compatibility mode on firefox.exe properties makes Firefox load the Strata Aero theme.
(Reporter)

Updated

10 years ago
OS: Other → Windows 7

Comment 1

10 years ago
Thanks for reporting. This bug has been fixed in the forthcoming 3.0.7 release. Please be patient until the release version is available. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462441
You need to log in before you can comment on or make changes to this bug.