Closed Bug 479949 Opened 12 years ago Closed 12 years ago

Figure out a solution (or at least a stop-gap) for all the incoming spam from Google Groups

Categories

(mozilla.org Graveyard :: Server Operations, task)

task
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 425122

People

(Reporter: reed, Assigned: justdave)

Details

The newsgroups are being completely overwhelmed with incoming spam from Google Groups. We need to figure out a way to stop this.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425122
Duping this to a bug that hadn't been touched since Thanksgiving isn't a confidence booster :-(
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.