when in bookmarks, root-mozilla window gets and looses focus; fast.

VERIFIED DUPLICATE of bug 31146

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 31146
18 years ago
13 years ago

People

(Reporter: Erik Enge, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (X11; I; Linux 2.2.12-20 i586)
BuildID:    2000080712

When I'm surfin between the menu-tabs and when I'm moving my mouse over the
different menu-options in bookmarks (you gotta do this slow, mind you) the
mozilla window gets and looses focus (fast) every time I either enter or leave a
menu-option or a menu-tab.

Reproducible: Always
Steps to Reproduce:
1. point your mouse to the bookmarks-tab
2. move mouse over one of the options
3. move mouse over another option

Actual Results:  the mozilla window blinks - because it gets and looses focus
fast.	

Expected Results:  not sure... should probably not do that.
(Assignee)

Comment 1

18 years ago
this is a duplicate.  will try to find it later

Comment 2

18 years ago
Dupe of 31116

*** This bug has been marked as a duplicate of 31116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Sorry my bad i found the dupe and jotted it sown, i wrote it down wrong and now
i can find it again, sorry for the spam.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

18 years ago
this is a duplicate of bug 31146 -Mozilla titlebar loses focus upon menu use.
Alex, your number led me right to it, thanks.

*** This bug has been marked as a duplicate of 31146 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verf dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.